WordPress.org

Ready to get started?Download WordPress

Forums

Spun
[resolved] [closed] 'Category' in circle, lists in widgets etc (4 posts)

  1. myosotis
    Member
    Posted 5 months ago #

    Hi,
    I'm just adapting mu website to the Spun theme, which I really like. I have a few things that I haven't been able to solve on my own or through reading the forum.

    1. When choosing a category in the meny, the first circle displays the category name and the word 'category' behind/above it. Ad I have a bilingual site, I would like to remove the latter, but can't figure out how to do it.

    2. I have a menu widget, and it displays as a dot list. I would like to change the list style to 'none' and the font. I can't find where.

    3. I added a search bar to the widget, and again can't find where to remove the word 'search', which gets odd in a bilingual site.

    4. I changed the quicksand font as I had issues with it, but in order to get rid of the -webkit-text-stroke I put the setting to .0px. It seems to work, but I wonder if there's another, better way.

    My site is at: http://sannafogelvik.com/

  2. Andrew
    Forum Moderator
    Posted 5 months ago #

    Could you create a new thread for each different issue?

  3. myosotis
    Member
    Posted 5 months ago #

    Apologies, I've done that now.

  4. Andrew
    Forum Moderator
    Posted 5 months ago #

    1. When choosing a category in the meny, the first circle displays the category name and the word 'category' behind/above it. Ad I have a bilingual site, I would like to remove the latter, but can't figure out how to do it.

    Answered: http://wordpress.org/support/topic/category-in-circle?replies=3

    2. I have a menu widget, and it displays as a dot list. I would like to change the list style to 'none' and the font. I can't find where.

    Answered: http://wordpress.org/support/topic/lists-in-widgets?replies=9

    3. I added a search bar to the widget, and again can't find where to remove the word 'search', which gets odd in a bilingual site.

    Answered: http://wordpress.org/support/topic/search-bar-question?replies=5

    4. I changed the quicksand font as I had issues with it, but in order to get rid of the -webkit-text-stroke I put the setting to .0px. It seems to work, but I wonder if there's another, better way.

    Answered: http://wordpress.org/support/topic/-webkit-text-stroke-setting?replies=9

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic