WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Category Image(s) - Can't get it working (5 posts)

  1. smallfinger
    Member
    Posted 6 years ago #

    Perhaps I am doing something wrong, but placing the code <?php c2c_the_category_image(', ') ?> in the index.php does not do anything. The instructions also say I should replace <?php the_category() ?> with that code, but <?php the_category() ?> is never found. <?php the_category(', ') ?> IS found though.

  2. Marcel Brinkkemper
    Member
    Posted 6 years ago #

    did you install and activate a plugin for this?

    this code has to be at the right place ie replacing <?php the_category() ?> or, in your case, <?php the_category(', ') ?> .

  3. smallfinger
    Member
    Posted 6 years ago #

    Yes, I installed it. And yes, replacing the code just leaves an empty space. I did put the images in the right folder as well.

  4. smallfinger
    Member
    Posted 6 years ago #

    Hmm, turns out the instructions list the wrong place to put the images. The instructions say 'wp-images' but what they really want is 'wp-content/images'. Furthermore, I even tried to change the folder as the instructions said to, and it did not work. How odd.

  5. digigirl
    Member
    Posted 6 years ago #

    Did you create some categories, and then name the images the same as the categories (only all small case)? i.e., if your category is named Books, then your image file should be books.png. That was the problem I was having. Once I got it right, they showed up.

Topic Closed

This topic has been closed to new replies.

About this Topic