WordPress.org

Ready to get started?Download WordPress

Forums

Category Cloud Plugin (3 posts)

  1. boerbabe
    Member
    Posted 7 years ago #

    Okay, first off, yes, I've searched, and yes I've tried about twenty-eleven different things and none of them seem to work. Maybe it's me, maybe it's the plug-in.

    I am using 2.0.7 (just updated to that yesterday and aren't in a hurry to go to 2.1 as dial-up takes ages to upload all the files) and also using K2. I know, you all hate K2 because it's not quite the same... but it's the only template I've seen yet that I really liked and I've yet to be motivated enough to make my own from scratch.

    I am using the following plug-ins now:

    Akismet 1.8.1, Compact Monthly Archive 1.00, Hello Dolly 1.5, Time Capsule 1.0.2, WordPress Database Backup 1.8, & Zap_Recent_Commented 1.0.

    http://codex.wordpress.org/Plugins/Plugin_Compatibility/2.1 says that the category tagging plugin listed here (http://sw-guide.de/wordpress/category-tagging-plugin/) will work on this version of WordPress, and has a cloud function. However, no matter what I do, I can't get anything to show up except for the heading over where the cloud should be.

    Is this due to using K2, or is it something else entirely? I've read the documention for this plug-in a dozen times, but just can't get results.

  2. Kafkaesqui

    Posted 7 years ago #

    "I know, you all hate K2 because it's not quite the same."

    It is difficult to support as a theme since it is far more than a theme. But hate? That is what some would call a false assumption.

    Anyway, looking over the plugin I notice the cattag_tagcloud() function (which outputs the tag cloud) does not echo or print, but rather just returns the tag cloud list. So make sure to run it like so:

    <?php echo cattag_tagcloud(); ?>

    and not:

    <?php cattag_tagcloud(); ?>

  3. boerbabe
    Member
    Posted 7 years ago #

    I used "hate" mostly out of sarcasm... I understand K2 makes a lot of changes, and I've also figured out that if you're running K2, you can't really get help anywhere.

    Anyway, I'm off of K2 now (yay! lots of big changes all around) and thanks for clarifying why that wouldn't work... if I had been paying any attention, I would have seen that right off.

    I'm fixing that now for future usage should I want to implement it again. Have to see how it looks with my new layout. :)

Topic Closed

This topic has been closed to new replies.

About this Topic