WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Categories/Discussion etc not selectable (6 posts)

  1. rolanddeschain
    Member
    Posted 8 years ago #

    When I'm writing a post, the buttons to the right hand side (Discussion, Password-Protect Post etc) are there but there's no other information. I can drag them up and down in the list, but there's nothing else there to do; I can't actually select to password-protect, or change the categories for example. I've tried clicking and dragging everywhere but to no avail. I even tried IE but got the same result.

    What exactly am I doing wrong?

  2. rolanddeschain
    Member
    Posted 8 years ago #

    I've posted a screenshot of what I mean, and as I can't change a lot of the options (categories etc) it's making it quite hard to post. Does anybody have any ideas?

    http://ccg.id.au/temp/weblog.png

  3. petit
    Member
    Posted 8 years ago #

    The blue boxes should have a + sign to the right and when you click on that the "discussion" etc. should unfold and show the options. It's made this way to show just the options you want to work with.
    The should also be draggable, so that you can place them in any order you wish.
    If you can't do that, what browser do you use and on what system?

  4. rolanddeschain
    Member
    Posted 8 years ago #

    Hrm there's no + sign but I did find the spot you mentioned on the right of the boxes, so that solved the problem. Strange that I don't have the + though. Running Firefox 1.5 on XP, nothing out of the ordinary. Happens in IE also, so perhaps I messed up uploading 2.0 - is the + an image or just text?

  5. petit
    Member
    Posted 8 years ago #

    It's called the dbx-box and is handled by a dbx.js Javascript, which is obviously working for you.

    The images for unfold (+) and fold (-) are in the same file wp-admin/images/toggle.gif, which should be in your WordPress directory.

    The image is inserted and handled by your wp-admin/admin.css stylesheet.

    Check to see that you have the image in the correct directory.

  6. akudless
    Member
    Posted 7 years ago #

    I am having the same problem described above. I am using wordpress 2.0.4, Firefox 1.5, and Win xp.

    There are no plus signs next to the blue boxes for Categories, etc. If I very slowly move my mouse from right to left across the right edge of the blue box I can sometimes get a "finger" icon for the mouse and click and open the field. Otherwise it is the "move" icon.

    I have checked the location of the toggle.gif and dbx.js and both are on my server in the correct locations. I have not changed the admin.css at all so I assume it is fine.

    Please help. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic