WordPress.org

Ready to get started?Download WordPress

Forums

Spun
[resolved] Categories issue in first sidebar widget (2 posts)

  1. libbytonguetied
    Member
    Posted 1 year ago #

    Hi Caroline, thanks for a great theme. I'm not a developer or anything, so I am using your theme as is - which looks so good, I think - but I am having a problem linking to my posts from the categories menu. I have 'categories' in my first sidebar, and posts categorised accordingly, but when you click on one of those categories in the sidebar, it won't link to any of the relevant posts; it just gives me the 404 not found message?

    Please help, I really need this to work and a tag cloud doesn't substitute for categories. If I don't make sense, please see what I mean at tonguetied.co.za (the site is practically emprty because I am just setting it up.) Thanks.

  2. Caroline Moore
    Member
    Theme Author

    Posted 1 year ago #

    Hi! This is not a problem with the theme (since it doesn't generate or touch category settings), more likely a problem with your permalinks or WP configuration. Try reading through this guide, there are some troubleshooting tips here:
    http://codex.wordpress.org/Using_Permalinks#Choosing_your_permalink_structure

    If that doesn't help, try posting in the Troubleshooting forum, since it gets more general traffic and you're more likely to get a useful answer:
    http://wordpress.org/support/forum/how-to-and-troubleshooting

    Good luck!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic