WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Categories in 3.1-RC3-17365 not working (4 posts)

  1. Gert
    Member
    Posted 3 years ago #

    It seems to me that the categories are no longer working as they used. When using the 'the_category' function. Normally the 'the_category' function creates a link to the category or categories a post belongs to. Now when clicking on that link I used to go to the index.php template and only the posts from that category where displayed, instead I still go to index.php template but all post are displayed (also from different categories). The same happens in the backend, on the overview pane of the post when you click on the category link, all post where filtered to that category, now it's broken and doesn't filter. If you use the filter above and choose a category and click on filter it works perfectly.

  2. Gert
    Member
    Posted 3 years ago #

    Did some further research and the problem is due to the Simple plugin tags which is incompatible with 3.1-RC3-17365.

    http://wordpress.org/support/topic/filter-posts-by-category-not-working?replies=2

  3. Rev. Voodoo
    Volunteer Moderator
    Posted 3 years ago #

    Yup, that plugin actually pretty much breaks all archive based post views on RC3.... Just stumbled on that myself

  4. rileymd
    Member
    Posted 3 years ago #

    I am having this same problem and I have tried deactivating ALL plugins and reverting to the default theme but still no luck!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.