WordPress.org

Ready to get started?Download WordPress

Forums

Categories are not correctly displaying (5 posts)

  1. magicfinbow
    Member
    Posted 1 year ago #

    Hiya,

    I have just created a new blog - I've got a couple others so I'm not completely new to WordPress.

    This blog in particular has a lot of categories and sub categories (to me anyway) about 200.

    There are only about 20 "Parent" categories and the rest are a mixture of child and grandchild. I now have 2 issues with these:

    Issue 1) I am not seeing some of them being correctly displayed in the Posts > Categories section. They are being displayed as being Parent, not child or grandchild, but when I drill into them, the correct parent is listed.

    Issue 2) This is in a new menu I am trying to create. I want to add the categories to a menu item to reflect the same structure of the categories, so 20 main menu items, then you drill down to what you want. But only about 10% of them are correctly "Indenting" in the checkboxes. An image of the problem is here

    Is this a bug? I cannot see that I've hit some sort of limit and its going crazy, and I have set it up correctly because when I drill into the specific category its displaying correctly what parent it should be under.

    Thanks!

  2. theotherlebowski
    Member
    Posted 1 year ago #

    looks like a wordpress.com site, you need to talk to them about it.

  3. magicfinbow
    Member
    Posted 1 year ago #

    So are you saying that if I transferred this to my own hosting it wouldn't display these errors?

  4. theotherlebowski
    Member
    Posted 1 year ago #

    it may but you'd have a lot more control over how to resolve the issue as you'd be hosting it and not a whole company that's hosting millions of others.... if you're able to it's worth doing for the sense of control.

    wordpress.com have got their own ways of using the software, their own plugins and other gubbins that make it do what it does. if you install it yourself you can configure it exactly how you want.

  5. bpitts14
    Member
    Posted 1 year ago #

    I am having the same problem, but the seem to work fine when using firefox and chrome.

Topic Closed

This topic has been closed to new replies.

About this Topic