WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Categories admin bug and Very slow rendering in IE7 (5 posts)

  1. drcecylia
    Member
    Posted 4 years ago #

    Hi

    I just set up the blog cecylia.com

    There isn't any content on it yet (except for a test post) and I've installed some themes and a Google Analytics plugin (currently disabled).

    First problem: When I try to add categories, either in the Add new page in the categories sidebar or in the dedicated categories admin page, it doesn't add a category AND the home page of the blog appears in what appears to be an error box (making the whole page look very strange). You can see the problem at
    http://cecylia.com/images/categorieserror.JPG

    Second problem: When I look at the blog using IE7, (or the IE renderer in Firefox) it renders and scrolls very very slowly.

    Any thoughts?

  2. drcecylia
    Member
    Posted 4 years ago #

    Hrm after some further testing, I should add that IE7 runs at normal speeds in the admin page, so it's just something to do with the front end.

    Also, I seem to be able to add categories fine in Chrome and IE7, so it's just Firefox 3.0.9 that has the categories adding bug.

    How strange.

  3. Mark / t31os
    Moderator
    Posted 4 years ago #

    I use Firefox primarily on all my installs, they have no such problems.

    Personally google analytics are always causing issues on sites i visit, and i'm not indicating that's the issue here, but i personally block any scripts relating to analytics. Why, well whenever i'm on a site and a page is taking forever to load, 9/10 times when i look at the statusbar it's the google analytics scripts that are still loading... so i've been blocking them for some time now...

    EDIT: Try disabling Stylish, looks like a style is causing the display issues from looking at the screenshot.

  4. drcecylia
    Member
    Posted 4 years ago #

    Thanks for the tips.

    I actually have the google analytics disabled for anyone logged in as an admin (so it doesn't bother me :P)and I had completely disabled it for testing when I took that screenshot.

    I tried disabling Stylish, but still getting the blog-in-the-error message problem.

    I guess I don't really need analytics at all (given I have no content and no visitors yet) but it makes such pretty graphs...

  5. Mark / t31os
    Moderator
    Posted 4 years ago #

    Ok, what about if you create a new profile on firefox for testing...

    Just for simply a one time login to test... it's easier then removing/disabling on your extensions..

    http://kb.mozillazine.org/Creating_a_new_Firefox_profile_on_Windows

    Your current profile will be the default one, create a new profile and untick "Don't ask at startup" , that way after testing you can choose your old profile when starting up firefox without the need for the run line command (just check it when switching back to the old so you don't have to choose every time).

    This way there's no disabling, no reinstalls....

Topic Closed

This topic has been closed to new replies.

About this Topic