WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
[resolved] Cash is flushed when I connected (3 posts)

  1. Daniel Roch
    Member
    Posted 1 year ago #

    Hello,

    When I load pages as an admin user, the entire cache is imediately flushed.

    This issue occurs every time I load a new page (in the admin or in the front-office), no matters what i'm doing in it (writing a post, seeing the home panel, reading one of my post, ...).

    How can it be fixed ?

    Regards,
    Daniel Roch.

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. Daniel Roch
    Member
    Posted 1 year ago #

    Here is a short log :

    09:45:55 /ne-pas-mettre-tous-ses-oeufs-dans-le-meme-panier/ supercache dir: /home/www/web/wp-content/cache/supercache/www.seomix.fr/ne-pas-mettre-tous-ses-oeufs-dans-le-meme-panier/
    09:45:55 /ne-pas-mettre-tous-ses-oeufs-dans-le-meme-panier/ No wp-cache file exists. Must generate a new one.
    09:45:55 /ne-pas-mettre-tous-ses-oeufs-dans-le-meme-panier/ In WP Cache Phase 2
    09:45:55 /ne-pas-mettre-tous-ses-oeufs-dans-le-meme-panier/ Setting up WordPress actions
    09:45:55 /ne-pas-mettre-tous-ses-oeufs-dans-le-meme-panier/ Created output buffer
    
    09:46:04 /ne-pas-mettre-tous-ses-oeufs-dans-le-meme-panier/ Output buffer callback
    09:46:04 /ne-pas-mettre-tous-ses-oeufs-dans-le-meme-panier/ Anonymous user detected. Only creating Supercache file.
    09:46:04 /ne-pas-mettre-tous-ses-oeufs-dans-le-meme-panier/ Writing non-gzipped buffer to supercache file.
    09:46:04 /ne-pas-mettre-tous-ses-oeufs-dans-le-meme-panier/ Renamed temp supercache file to /home/www/web/wp-content/cache/supercache/www.seomix.fr/ne-pas-mettre-tous-ses-oeufs-dans-le-meme-panier/index.html
    09:46:04 /ne-pas-mettre-tous-ses-oeufs-dans-le-meme-panier/ Sending buffer to browser
    09:46:04 /ne-pas-mettre-tous-ses-oeufs-dans-le-meme-panier/ wp_cache_shutdown_callback: collecting meta data.
    09:46:04 /ne-pas-mettre-tous-ses-oeufs-dans-le-meme-panier/ Did not write meta file: wp-cache-13efced89bfb8da8de8f0f269e8f4dd7.meta *1* *1* *1*

    Thanks for your help.

  3. Daniel Roch
    Member
    Posted 1 year ago #

    I just found a solution.

    This issue was a bad compatibility with the "tweet old post" plugin.

    Regards,

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic