WordPress.org

Ready to get started?Download WordPress

Forums

Cart66 hidden page setup not working (4 posts)

  1. grajoh
    Member
    Posted 2 years ago #

    I installed WordPress and Cart66 Lite 1.1.2 on my web host to try out the combination. I accessed the Cart66 settings and chose to hide the system pages (receipt, cart, etc...). However, all the system pages remain visible in the navigation bar. I used the default theme and disabled all the other plugins but without success. Any ideas what the problem may be?

    grajoh

  2. Peachez
    Member
    Posted 2 years ago #

    I am held up on the same issue here as grajoh has posted above. Any updates to this that may help?

  3. Peachez
    Member
    Posted 2 years ago #

    I have the same issue now. Since I moved a site from a local host to an online domain, I cannot get the system pages to NOT display in the menu bar. The option in the Cart66 lite settings is set to NOT display system settings but it has no effect. Anyone?

  4. Peachez
    Member
    Posted 2 years ago #

    I figured it out. Cart66lite had created those system pages among my other published pages (as a parent and children pages). Even if I had selected to hide those pages, they just stayed there as published pages.

    Fix: To be safe I first deactivated the Cart66lite plug-in and then found the pages it had created and deleted them (sent to trash) and then went back to the plug-in and activated it and made sure in the Cart66lite settings that "hide system pages" was selected to "yes". Now I do not have the STORE button with its 3-4 child links (check-out,cart, IPN, etc) in my main bar/header menu - the users can make purchases solely and directly via the widget.

Topic Closed

This topic has been closed to new replies.

About this Topic