WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
CAPTCHA image not displaying (2 posts)

  1. klsielski
    Member
    Posted 1 year ago #

    Have been using si-contact-form for ages and it has stopped working on several sites.

    Here is one site http://coachestrainingblog.com/becomeacoach/contact/

    Website address (URL): http://coachestrainingblog.com/becomeacoach
    Site Address (URL): http://coachestrainingblog.com/becomeacoach

    captcha image URL:
    http://coachestrainingblog.com/becomeacoach/wp-content/plugins/si-contact-form/captcha/securimage_show.php?prefix=NWoILDtNgr83kPlx

    Note - when I visit the website the http:// is getting stripped off, does this matter for the captcha image URL to match?

    I switched to a default wordpress theme, no captcha image.
    I disabled all plugins except si-contact-form, no captcha image.

    I checked file permissions. wp-content was 705. I changed it to 755, no captcha image. Other permissions looked ok.

    What else to try?

    Thanks in advance.

    http://wordpress.org/extend/plugins/si-contact-form/

  2. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    You have some strange redirect happening for the captcha image URL. The image cannot show if your server redirects it to a different page on your site. That is where to start.

    It could be a theme, plugin, or .htaccess problem
    http://www.fastsecurecontactform.com/troubleshoot-errors-in-wordpress

    Mike

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic