WordPress.org

Ready to get started?Download WordPress

Forums

SI CAPTCHA Anti-Spam
Captcha are not shown in comments (6 posts)

  1. Luca
    Member
    Posted 1 year ago #

    Hi, I just upgrdated the SI Captcha plugin on my website (http://lucacerone.net if you want to check).

    Unfortunately the plugins doesn't work now.

    Depending on the browser I get two different behaviours:

    Using Chromium the Captcha doesn't appear at all.
    Using Firefox the Captcha box is shown, as well as the background and a few lines, but the numbers and letters are not shown.

    Is there an easy fix for this???

    Thanks in advance for the help, and for developing this useful plugin!

    http://wordpress.org/extend/plugins/si-captcha-for-wordpress/

  2. Luca
    Member
    Posted 1 year ago #

    P.s. I disabled the option for social sharing in my blog, but the behaviour stays the same..

  3. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    lucacerone,

    I have to go out of town for the day, perhaps I can help when I return
    Your server must be missing ttffont support, I took gd fonts out, but i can put them back.

    Until then you can download the older version
    http://downloads.wordpress.org/plugin/si-captcha-for-wordpress.2.7.6.4.zip
    First deactivate the plugin, then
    You can FTP to the server plugins and delete the folder
    /si-captcha-for-wordpress/

    Then unzip, upload the folder and activate the plugin again

    Mike

  4. Luca
    Member
    Posted 1 year ago #

    Thank you very much!!!
    Luca

  5. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    Would you test the fix? contact me here and I will email it to you

  6. SteveW928
    Member
    Posted 1 year ago #

    FYI: I have similar behavior with the background and lines, but no letters/numbers. I also reverted to the previous version for now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic