WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Can't validate my RSS feed and have tried all advice I can fine (4 posts)

  1. justkeepblogging
    Member
    Posted 4 years ago #

    Hello,

    I am having a problem validating my feed. I don't know how long it hasn't been working. I only checked on it after my last two posts weren't indeed in Google blogroll.

    Here is the link to the feed validator:

    http://feedvalidator.org/check.cgi?url=http%3A%2F%2Fjeffreydeanmorganunlimited.com

    I have tried everything: I used the rss fix plugin, I deactivated all plugins, I reloaded WP, I switched to the default theme, I edited everything in WP that looks like it could be the code that needs fixing and nothing helped. I'm at a loss at one to try next.

    Any help you can offer is appreciated.

    Here is my blog:
    http://tinyurl.com/nl2os9

  2. rankbooster
    Member
    Posted 4 years ago #

    FeedValidator.org says you have a blank line at the beginning of your feed. Did you try editing the code that creates the feed, looking for a stray
    or something?

  3. Chris_K
    Member
    Posted 4 years ago #

    Seems to validate OK now. What did you find to fix it?

  4. justkeepblogging
    Member
    Posted 4 years ago #

    I was just coming here to mark this resolved!

    @Chris_K

    I decided to give it one more shot before giving up and honestly don't know what I did differently this time. I tried the fix rss plugin one more time and it worked and fixed all the links. I may not have used it correctly the first time.

    @rankbooster

    It's working now, but I wasn't able to find the code for the feed. And I looked everywhere in WP.

Topic Closed

This topic has been closed to new replies.

About this Topic