WordPress.org

Ready to get started?Download WordPress

Forums

RePress
can't use the linked websites on repress (4 posts)

  1. freeouri
    Member
    Posted 2 years ago #

    I've setup wordpress with repress and can now use the url's.

    But when i click on a link or search something on for example thepiratebay, i'm getting my own site saying that the page wasn't found.

    What am i doing wrong?

    http://wordpress.org/extend/plugins/repress/

  2. freeouri
    Member
    Posted 2 years ago #

    I tried repress versions:

    0.1alpha14
    0.1alpha13
    0.1alpha10
    0.1alpha9
    0.1alpha5

    All have the same problem... The links and search query's on proxied websites are linked back to my own domain!!

    Am i doing something wrong or is it the software ?!?!?

    I found the following post:
    http://wordpress.org/support/topic/plugin-repress-proxied-urls-seem-to-be-not-working

    This guy seems to have the same problem. One guy tought he found the awnser but the provided script causes the webpage (that should display the proxied website) to show a white webpage/screen.

    Can someone help me with this please....

    Im dutch and the dutch anti-piracy group, Brein, is closing all dutch proxies to thepiratebay. We need a new, anonymous, one. And this is the only problem i have left...............

  3. freeouri
    Member
    Posted 2 years ago #

    [EDIT]
    The only site that seems to work is all4xs.net, if i add a new random site is also doesn't work!!
    [/EDIT]

  4. mhume
    Member
    Posted 2 years ago #

    freeouir
    Please check out my latest post on the following thread http://wordpress.org/support/topic/plugin-repress-proxied-urls-seem-to-be-not-working?replies=8#post-2805384

    I've updated the code to work with 0.1alpha14
    mh

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags