WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Can't Use Old Theme in 2.0 (Not selectable in Presentation tab) (6 posts)

  1. jamsea
    Member
    Posted 8 years ago #

    I made my own theme that was based on the "Basic Version 1.1" theme (http://www.wordpresstheme.com/?p=166 Basically a really, really, stripped down theme). However, when I upgraded WordPress to version 2.0, it won't even appear in the "Presentation" tab in WordPress. All of my other themes appear and work perfectly though. I've tried reinstalling the Basic theme, changing the name of the directory, editing the CSS file a bit, nothing.

    I've been stuck for the past few days on this and I have NO idea what's wrong. I would be very greatful for any help!

  2. I don't see it installed:

    http://cheaptoons.com/wp-content/themes/basic/

    Are you sure it is?

  3. Ryan Boren
    WordPress Dev
    Posted 8 years ago #

    Make sure the "Theme Name:" field in style.css is something unique. Having two themes with the same Theme Name could cause your problem.

  4. jamsea
    Member
    Posted 8 years ago #

    I changed the name of the directory to http://cheaptoons.com/wp-content/themes/cheaptoons/ so that's why it wouldn't be there. It DID have the same theme name in style.css as another theme, but after changing it drasticly it still won't appear... Thanks for the replies so far though.

  5. moshu
    Member
    Posted 8 years ago #

  6. jamsea
    Member
    Posted 8 years ago #

    Oh man, no wonder it wasn't working, the directory was set to 600! Thanks so much for all of your help everyone!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags