WordPress.org

Ready to get started?Download WordPress

Forums

Cant upload Pictures (34 posts)

  1. KeithH0417
    Member
    Posted 11 months ago #

    I cant upload files to my site..the uploader gets stuck mid pic and an error message occurs...the pics are only 1-2 MB..far from the recommended 12MB...what do I do?

  2. Media X
    Member
    Posted 11 months ago #

    an error message occurs

    What does it say exactly ?

  3. KeithH0417
    Member
    Posted 11 months ago #

    An error occurred in the upload. Please try again later.

  4. KeithH0417
    Member
    Posted 11 months ago #

    the size of the file was 844kb

  5. Media X
    Member
    Posted 11 months ago #

    Is it a new site? Did you manage to upload any pictures prior to this error?

  6. KeithH0417
    Member
    Posted 11 months ago #

    yes I have lots uploaded..this just happened recently

  7. Media X
    Member
    Posted 11 months ago #

    It might be caused by a plugin or the theme. Try to de-activate plugins and/or switch to the default theme to see if that fixes the problem.

  8. KeithH0417
    Member
    Posted 11 months ago #

    ok.. but I haven't added any plugins or theme changes to cause this I have very few plug ins but ill try it

  9. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    It also might be a hosting issue - have you checked with your hosting company to see if anything is amiss on the server?

  10. KeithH0417
    Member
    Posted 11 months ago #

    deactivated all plugins..went into media uploader and everything is getting stuck in "crunching"

  11. KeithH0417
    Member
    Posted 11 months ago #

    they said that they had had a few problem but ran a check and that everything was working

  12. KeithH0417
    Member
    Posted 11 months ago #

    uploading 8 pics and all are stuck in crunching so far

  13. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    Does it work with a single one?

  14. Media X
    Member
    Posted 11 months ago #

    This problem could be caused by a server side timeout during the generation of metadata for newly uploaded images. Check again with your hosting company. They all have a habit to blame it on WP an not investigate further.

  15. KeithH0417
    Member
    Posted 11 months ago #

    added just a single file..it looks like it gets all the way uploaded but then just stop and I get the error message

  16. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    Check again with your hosting company.

    I would agree with that. But also make sure you've cleared your browser cache and cookies. Try another browser too.

  17. KeithH0417
    Member
    Posted 11 months ago #

    the did say there was an attack on wordpress on certain platforms.

  18. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

  19. KeithH0417
    Member
    Posted 11 months ago #

    Register.com

  20. Media X
    Member
    Posted 11 months ago #

    it looks like it gets all the way uploaded but then just stop and I get the error message

    Did you check if they, by any chance, are in your media library (regardlesss the error)?

  21. KeithH0417
    Member
    Posted 11 months ago #

    yes theyre not going in..gonna try and change themes

  22. KeithH0417
    Member
    Posted 11 months ago #

    IS there a preferred domain hosting for wordpress?

  23. KeithH0417
    Member
    Posted 11 months ago #

    ok the same thing is happening with different themes...nothing is uploading at all

  24. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    Have you gone back to your host? If they already admitted there was/is a problem with their server, it seems likely the problem is there.

    Recommended hosts: http://wordpress.org/hosting/

    The next troubleshooting steps are to:
    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  25. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    Also, you need to be using the default theme with NO plugins - are you?

  26. KeithH0417
    Member
    Posted 11 months ago #

    I have all my plug-ins deactivated

  27. zenthyroid
    Member
    Posted 11 months ago #

    Hi WPyogi~ I have been having problems uploading pictures as well. When I go to add media, it comes to the insert media screen and then literally nothing. No options. I have deactivated plugins, used default theme, and nothing seems to work. Have not had any issues with photos until now. Also, my site stats is acting funky. I am no longer able to click on a bar on the graph to get specific stats for a date, on the dashboard and the site stats page. Even hovering doesn't bring up stats. My subscription info no longer comes up on the site stats page. I have tried reinstalling WP but no change. Any ideas? Thanks for your help

  28. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    @zenthyroid - could you please start your own thread per http://codex.wordpress.org/Forum_Welcome#Where_To_Post

  29. KeithH0417
    Member
    Posted 11 months ago #

    Ok I was able to upload pictures to my other wordpress blog so i think it is my blog on the one particular site

  30. KeithH0417
    Member
    Posted 11 months ago #

    i have to word press blogs...the exact same theme on each..one for weddings and one for studio..the studio is fine..just uploaded pics...the wedding one is the one we've been talking about so i think theres a problem with the wordpress uploader

Reply »

You must log in to post.

About this Topic

Tags

No tags yet.