WordPress.org

Ready to get started?Download WordPress

Forums

Can't Upload Media Or Add Tags To 3.5 (4 posts)

  1. blakcitrus
    Member
    Posted 1 year ago #

    I just upgraded a couple of hours ago to 3.5 and now I can't add media or tags. Anyone else having this problem and know the solution?

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. skooby
    Member
    Posted 1 year ago #

    Hi I'm having the same issue using the ARES custom purchased theme. If you change to TwentyTwelve it works. I disabled all plugins while using ARES, so it must be something with this theme.

    The author said this (Peerapong):

    I have submitted the update to fix issue on WordPress 3.5 to Themeforest and it’s on review queue. It should be ready to download within tomorrow

    Hopefully this helps some of you using the same theme.

    http://themeforest.net/item/ares-blog-magazine-newspaper-template-/discussion/918661

  4. ghostrider13
    Member
    Posted 1 year ago #

    Had exactly the same problem. Culprit turned out to be Arjuna theme that included a custom version of jquery.ui.widgets that conflicted with the one imported by wordpress.

    edited functions.php in the theme to no longer load the custom version. that fixed the problem

    hopefully this will save oneone some time.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags