WordPress.org

Ready to get started?Download WordPress

Forums

Cant upload images anymore (godaddy server) (1 post)

  1. kentoceano
    Member
    Posted 1 year ago #

    Hi, so recently out of the blue I started getting this message when I tried to upload pictures "File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini". Now, Im not a very tech-savy person, but it seems to me that the problem is not with the size of the image, since Ive tried uploading tiny images and it still doesnt worked. Ive looked around on other forums and havent found anything very useful, also tried calling godaddy but they wont change the code of the php.ini and I definitely dont know how to do it. I disabled all recent plugins so its not a plugin problem, and its not a theme problem either because ive been working with this theme for quite some time. Does anyone have some instructions that could help me? I need everything spelled out, I dont know how to just go and mess with the coding. Im pretty desperate, thanks! my website is http://www.oceanocommunity.com

Topic Closed

This topic has been closed to new replies.

About this Topic