WordPress.org

Ready to get started?Download WordPress

Forums

can't upload images (11 posts)

  1. Roff
    Member
    Posted 2 years ago #

    I started a similar thread yesterday but since then I have upgraded to 3.3.2 and still have the same problem - when I go to load an image (with either of the image uploaders) nothing happens for a minute or so before I get a message that the page I requested could not be found.

    Oddly enough I can see the image in the gallery - its size is given as 0 x 0

    Just for the heck of it I tried attaching that image and despite its listed 0 x 0 size, I did get an image to appear with the post. There were no size options - full size was it - but something did appear.

    All the same I want it working properly. Everything was working just fine until yesterday. I've been posting regularly on my blog with no trouble at all and have changed nothing. Now this.

    I had hoped that when I upgraded and installed a fresh copy of WordPress this might go away, but it hasn't - and so I am back. Since the problem is now with a 3.3.2 edition I thought I'd start a different thread - I hope that's okay

    Any suggestions anybody?

  2. nikoza
    Member
    Posted 2 years ago #

    I am sure that it will not help you much but I used to have the same problem when I wanted to upload over 5MB images into wordpress.

  3. Roff
    Member
    Posted 2 years ago #

    My images are more like 500kb - one tenth that size.

  4. leragelman
    Member
    Posted 2 years ago #

    I also can´t get my images to show. I have 1 post in my blog and the images for that one got uploaded with no problem. Now, 2 weeks later, I wrote another post and can´t get the new images to upload into Media. the actually do upload, but don´t show. only the name of the file appears...

    Can someone help? Please?

    http://www.graylineargentina.com/blog/

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    @leragelman: It is impolite and contrary to forum policy to interrupt another poster's ongoing thread with a question of your own. Please post your own topic.

  6. Roff
    Member
    Posted 2 years ago #

    esmi - I noticed your advice to the above poster, who started his own thread. You told him: Check your uploads path in Settings->Media. It should be blank in most installs.

    I checked that on mine but it is blank, as presumably it should be, and still no joy. Have you, or anybody else, any suggestions

    I notice quite a few people seem to be having this problem...

  7. esmi
    Forum Moderator
    Posted 2 years ago #

    Oddly enough I can see the image in the gallery - its size is given as 0 x 0

    Have a look at http://wordpress.org/support/topic/164999

  8. Roff
    Member
    Posted 2 years ago #

    I'm sorry - maybe I'm just not au fait, but I didn't see anything in that link which seemed relevant to this problem. I have done NOTHING to change any settings in my site, which was working perfectly until yesterday. Now this. Since then I have tried reinstalling, and then upgrading, but neither worked.

    When I try to install is just gets stuck and I get a page not found message.

    If I look in the gallery I see an image, sized at 0pxl; if I click edit, I get a mesage saying the data isn't there and to try uploading again

  9. esmi
    Forum Moderator
    Posted 2 years ago #

    I have done NOTHING to change any settings in my site

    But your hosts may have changed things on the server. See No.8 on the post I linked to.

  10. bolloros
    Member
    Posted 1 year ago #

    I have a problem when i try to upload an image, the upload panel shows that the image is uplading but whe it reaches 100%, it says "Crunching..." and stops there when i check my media library i doesn't show that new image, what can i do to fix it? can anyone help me?

  11. Chand5612
    Member
    Posted 1 year ago #

    I was having a similar problem uploading images. I realized there was a % sign in the file name. Removed that character and it works fine again. It's simple, but make sure you check your file names and remove any special characters.

Topic Closed

This topic has been closed to new replies.

About this Topic