WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Can't upload background image (3 posts)

  1. jequiti1
    Member
    Posted 2 years ago #

    Hi, I've bought a premium theme (Crisp) and I'm having technical problems when attempting to make changes in my Theme Options.

    Upload for custom logo and for background body image results in "page error" and I couldn't even choose an alternative colour scheme (Theme Stylesheet) or link colour, whereas in my Playground Demo (http://test.woothemes.com/jequitiba/) everything worked well.

    When I click the "Save all changes" button at Theme Options it takes me to a all-gray (if using Firefox) or white page (IE).

    What is the likely reason? Uploads tool in the Media Library is running without any problem.

    There's another issue: some areas of my dashboard – QuickPress, WordPress Blog, Plugins etc. – appear permanently as "loading".

    Thanks
    Pedro Biondi

  2. Devin Humbert
    Member
    Posted 2 years ago #

    These sound like issues with the particular theme, which I'm not sure anyone here can help you with. You paid for the theme, if I was you I would contact Woo Themes and get help from them.

  3. jequiti1
    Member
    Posted 2 years ago #

    You're right. I thought at least the "loading dashboard issue" was about WP, but there was found an error in the installation of the theme and, solved that, everything is working. Thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic