WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Can't upgrade to WP Version Newer Automatically... (4 posts)

  1. Janu Studio
    Member
    Posted 4 years ago #

    Hi when ever i try to upgrade i get this error.. thanks
    can any one help....

    Downloading update from http://wordpress.org/wordpress-2.8.6.zip.

    Fatal error: Maximum execution time of 30 seconds exceeded in C:\wamp\www\mysite\wp-includes\http.php on line 999

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Sounds like you have a sluggish server or poor external connection. You might need to carry out a manual upgrade

  3. Shane G.
    Member
    Posted 4 years ago #

    Hi,

    In order to automatic upgrade have a check with this plugin:

    http://wordpress.org/extend/plugins/wordpress-automatic-upgrade/

    Also add this code in htaccess;

    php_value upload_max_filesize 50M
    php_value post_max_size 20M
    php_value max_execution_time 200
    php_value max_input_time 200

    Thanks,

    Shane G.

  4. esmi
    Forum Moderator
    Posted 4 years ago #

    In order to automatic upgrade have a check with this plugin:

    I wouldn't advise it! That plugin is only listed as being compatible up to 2.7.1 and I'm pretty sure it's been been documented as causing problems in 2.8.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.