WordPress.org

Ready to get started?Download WordPress

Forums

Can't upgrade to 2.9.2: "Could not copy file: /html/index.php" (4 posts)

  1. tomcho
    Member
    Posted 4 years ago #

    I can't upgrade to 2.9.2. The error message I get is:

    Could not copy file: /html/index.php

    Installation Failed

    I thought it might be a permissions problem but I've just successfully upgraded to 2.9.2 on another website where the permissions are the same.

    It shouldn't be a plugins problem either. The website I'm having problems with has only 3 plugins, all of which are also used by the site where I had no problems upgrading.

    Would really appreciate any help.

  2. tomcho
    Member
    Posted 4 years ago #

    Never mind. I just upgraded manually, deleting the old index.php and replacing it with the new one (that particular file was unchanged anyway).

  3. humbleopinion
    Member
    Posted 4 years ago #

    Tomcho I upgrade from my cpanel and never have had a problem. Before that I had many issues!

  4. wlacho
    Member
    Posted 4 years ago #

    I have exactly the same problem! Any idea how to solve it? I would like to run automatic upgrades, not manual...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags