WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
[resolved] Can't update to 0.9.2.7 (Unable to locate WordPress Plugin directory) (6 posts)

  1. polokina
    Member
    Posted 1 year ago #

    Hi

    I couldn't update to 0.9.2.7. I get this: "Unable to locate WordPress Plugin directory." I've never had this problem before with updating any plugin, including previous versions of W3TC. What could be the reason behind this?

    Thanks

    Edgar

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Frederick Townes
    Member
    Plugin Author

    Posted 1 year ago #

    Where do you get this message? Also could you send a bug report from the support page so we can look into it.

  3. lowlight
    Member
    Posted 1 year ago #

    I started getting this error too, after updating W3TC. Now I have to figure out why I can't update or delete any plugins.

    This W3TC update is worse than I even thought. Now it's breaking WordPress completely!

  4. polokina
    Member
    Posted 1 year ago #

    Sorry Frederick, false alarm. The problem was on server side and it's fixed.

  5. lowlight
    Member
    Posted 1 year ago #

    I was able to work around it by setting all the permissions in my plugin files to 777

  6. polokina
    Member
    Posted 1 year ago #

    Great @lowlight. I'm marking this thread as resolved. Thanks guys.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic