WordPress.org

Ready to get started?Download WordPress

Forums

Can't undo "reading settings" (3 posts)

  1. JediWright
    Member
    Posted 4 years ago #

    I activated the static page option to test something out, creating a new "home" page and a blog page to try and redirect my blog posts from the front/home page. I then deleted those two pages.

    Now my about page is stuck as my "home" page and the blog page (and another page I had deleted, "feeds") continue to show up.

    I think the problem has something to do with the arras theme auto-generating the home page and am assuming some new code has been injected somewhere creating this mess. Just not sure where to look to undo it.

    The site in question is at:
    http://www.jediwright.com/consulting

    Thanks in advance for any suggestions.

  2. JediWright
    Member
    Posted 4 years ago #

    It worked itself out, so thinking maybe it was cookies/cache issue, even though I had done shift+refresh without any change before.

  3. Corrado Prever
    Member
    Posted 3 years ago #

    Hi there, no idea if can help or not but... note this..

    I got mad developing the new version of my website http://www.artphotoasia.net .
    After I have installed tons of plugin with no problem at all I suddendly got the problem with the reading settings of WP some options were missing (the option to decide if you want a page or a post in homepage).

    Finally I solved the problem...

    1) the issue is NOT releated to any plugin
    2) the issue happen if you have deleted ALL your static pages, after this event the option WILL DISAPPEAR and WILL NOT come back.
    3) the solution is first of all create at least a couple of static pages then DEACTIVATE and REACTIVATE all the plugins... no idea why but it works also with the last WP version.

    Bye

Topic Closed

This topic has been closed to new replies.

About this Topic