WordPress.org

Ready to get started?Download WordPress

Forums

WP-PageNavi
[resolved] can't uncheck show pagination for single page (3 posts)

  1. dorina1985
    Member
    Posted 2 months ago #

    Hello,

    I can't uncheck anymore the button show pagination for single page in the menu settings. When I hit save, the box is checked again, even if I had unchecked it.

    Pleas help.... because it looks really stupid having a pagination display for a single page.

    Thanks

    http://wordpress.org/plugins/wp-pagenavi/

  2. depiction
    Member
    Posted 2 months ago #

    I'm experiencing the same issue. However I'm trying to uncheck "Use pagenavi-css.css".

  3. Lester Chan
    Member
    Plugin Author

    Posted 2 months ago #

Reply

You must log in to post.

About this Plugin

About this Topic