WordPress.org

Ready to get started?Download WordPress

Forums

Flattr
Can't uncheck "Disable the Flattr button on this post?" (4 posts)

  1. thelovebug
    Member
    Posted 2 years ago #

    If I create a new post on my WordPress site, I always make sure that the "Disable the Flattr button on this post?" checkbox is checked to start with. And then when I actually schedule the post for release, I uncheck it. However, I've noticed that even after I've saved the post (and this even happens on posts that are already published) the checkbox remains checked.

    I've tried reauthenticating with the Flattr API in case that was the problem, but even that hasn't resolved the issue.

    Any thoughts please?

    Cheers,
    Dave

    http://wordpress.org/extend/plugins/flattr/

  2. Corelgott
    Member
    Posted 2 years ago #

    +1

    I've got the same problem. Unchecking the "Disable Flattr for this Post" box has no effect and is still marked after updating the page.

    It seems as if the entry _flattr_post_hidden (1) & _flattr_btn_disabled (1) are not removed from wp_postmeta. After manually removing then from the db, the button is "unchecked" and the flattr-button is visible in the post.

    Cheers!

    Corelgott

  3. Subhash.at
    Member
    Posted 1 year ago #

    Me too.

  4. Faldrian
    Member
    Posted 1 year ago #

    Same here!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags