WordPress.org

Ready to get started?Download WordPress

Forums

Can't Type/write on wordpress 3.5 (10 posts)

  1. rhmtmulyadi
    Member
    Posted 1 year ago #

    Hi, i just upgaraded my wordpress few hours ago, i just use upgrade option on the dashboard menu of my wp.

    and than i starting to write an article, but it doesn't work, all i can do is just write the post title, but not on post body/article body.
    it just like unclickable, how to solve this problem. i even can not switch between visual or text(html) view.

    please help me, i really need to write articles on my website and the articles is important to me.

    thank you for any help.

  2. keesiemeijer
    moderator
    Posted 1 year ago #

    try:
    - reading the troubleshooting 3.5 master list to see if any of your problems is listed there: http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list

    You probably have a JavaScript error or conflict. try the steps on http://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors and let us know what steps (if any) help to rectify your issue?

    Also try:
    - flushing any caching plugins you might be running, as well as server and/or browser caches.

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - re-uploading all files & folders - except the wp-content folder from a fresh download of WordPress. by using FTP or whatever file management application your host provides (Manual Update).

    - re-running the upgrade via wp-admin/upgrade.php

  3. barenakedislam
    Member
    Posted 1 year ago #

    I don't understand how to fix the 3.5 problem. Nothing works and I have no idea how to fix it based on suggestions as I don't know where any of those things are. I can't find the CK Editor which is supposed to fix the problem

    Can you please tell me in WP for Dummies language?

  4. Ahni
    Member
    Posted 1 year ago #

    I'm having the same problem as @rhmtmulyadi

    After disabling all my plugins to no avail, I enabled script debugging in wp-config and--thank you @keesiemeijer--that did the trick. Now I just gotta figure out what the actual problem is!

  5. keesiemeijer
    moderator
    Posted 1 year ago #

    @Ahni
    Can you please start your own topic and post the errors you find in http://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors#Step_3:_Diagnosis

  6. ldzadm
    Member
    Posted 1 year ago #

    I updated with 3.5 and two consequences have flowed:

    (1) I cannot upload “set images” to a blog; and
    (2) I cannot read any of the text to any of my blogs in the “visual” tab or the “text” tab when editing a blog post.

    Any solutions?

  7. rhmtmulyadi
    Member
    Posted 1 year ago #

    yess...it solved..
    i'm using this step

    Step 2: Enable SCRIPT_DEBUG

    You need to turn on script debugging. Open wp-config.php and add the following line before "That's all, stop editing! Happy blogging".

    define('SCRIPT_DEBUG', true);

    Check to see if you are still having an issue.

    in now i can post the articles. thanks @keesiemeijer

  8. keesiemeijer
    moderator
    Posted 1 year ago #

    @rhmtmulyadi
    Did you turn off script debugging and the issue was fixed?

    If it was not fixed can you post the errors you find in http://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors#Step_3:_Diagnosis

  9. rhmtmulyadi
    Member
    Posted 1 year ago #

    ok..here my step-by-step fix it :
    1. i already try using, mozilla, chrome, safari, IE with no luck, and i run java diagnose on my browser, it said almost all my plugin is the problem, google analytics, twitter, facebook, link-to, ..etc. so i just let it be.

    2. i already try change my wordpress theme with another theme, but the problem still unsolved

    3. and i go to my hosting cpanel, download the wp-config.php and add the "define('SCRIPT_DEBUG', true);" (without quote) and replace the existing wp-admin.php in my cpanel, and login to my wp dashboard..and now my wp dashboard run smooth....

  10. iseroma
    Member
    Posted 1 year ago #

    Thank you script_debug worked for me, too (not deactivating all plugins). Thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags