WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Related Posts
Can't turn on "Advanced" - Can't see my related Posts on web (17 posts)

  1. carla.m.jones
    Member
    Posted 11 months ago #

    Hi,
    I installed your latest version of WordPress Related Posts, Turned it ON and all I get are the Basic Settings - there isn't an option to turn on Advanced, as mentioned on your site. Also, I don't see it under the Settings tab, but at the bottom of my list of all options. On my blog, I do not see any related Posts being posted. I've cleared my cache but nothing has changed.

    What do I need to do? How do I fix this? http://www.chefcarla.com

    Thank you

    http://wordpress.org/plugins/wordpress-23-related-posts-plugin/

  2. silvoslaf
    Member
    Plugin Author

    Posted 11 months ago #

    Hey Carla, sorry for the mistake we made in the description of our plugin, since it seems that we forgot to change it through the time. We merged the basic & advanced settings long time ago, but forgot to change that small detail on the description page of our plugin. Sorry about that! We'll try to fix it in our next release.

    And yes, your plugin settings are available at the bottom of the left-hand column of your WP Dashboard (and not under the Settings tab, for easier access.

    As for your missing related posts — that is weird, yes! Have you by any chance ticked the box next to "Auto Insert Related Posts" in your plugin settings? If so, un-tick the box & click on the 'Save' button before checking the changes.

    Here's a screenshot of my plugin settings, for easier navigation: http://cl.ly/image/0B2U3I2b440n

    Also note that your related posts should be seen from inside of your blog posts and not on your main/home page.

    Either way, do let me know how it goes or if you have any more questions — I'm eager to help!

    Take care & have a nice day!

    Best,
    Silvo

  3. carla.m.jones
    Member
    Posted 11 months ago #

    Hi.

    Still not working. By the way, I'm using WordPress 3.5.1 on a MAC. Does that make a difference?
    Settings as I have them:
    Number of Posts: 6
    from: Unlimited months
    Enabled Themes: Checked
    Vertical Large
    Mobile Modern
    Use custom field Unchecked
    Some categories have been excluded
    Auto insert Unchecked
    Display Relates Posts in Feed Checked
    Turn statistics on Checked
    Support Us Checked.

    I don't have an OPEN DASHBOARD button as you do in your screenshot.
    ANd on the left, I see the plugin called as RELATED POSTS, not ZEMANTA as in your screenshot.

  4. carla.m.jones
    Member
    Posted 11 months ago #

    OK, so... I've been playing around with it and in fact, in order to make it work, I had to
    CHECK the "Auto Insert", UNCHECK "Display Related Posts in Feed" and Most importantly, I cannot exclude any categories.

    How can I exclude some categories and keep it all working correctly?

  5. ffwebdesigner
    Member
    Posted 11 months ago #

    same here. wp 3.6, all other plugins disabled, no cache plugin active, no settings tab zamanto.

  6. silvoslaf
    Member
    Plugin Author

    Posted 11 months ago #

    Hey Carla, thanks for getting back to me so quickly and for your detailed feedback, much appreciated.

    Firstly, don't mind that "Zemanta" name my plugin has, as well as that "Open Dashboard" button, since it's just a bit updated version we're using on our test blog. But please accept my apologies for it, since I did not want you to get any more confused. I'll be more careful in the future.

    As for your problem — I'm glad you got your related posts working eventually, since some themes (like in your case) need to get that box ticked, next to the "Auto insert" option. But I'm pretty sure that the "Display Related Posts in Feed" option should not play any role in it. Please correct me if I'm wrong on this.

    Secondly — aren't you able to see your categories listed in your plugins settings? How many categories does your blog have? Any chance you could send us a screenshot of your plugin settings?

    You can always contact me via email (support[at]zemanta[dot]com), if you wish to keep these info private.

    Anyways, do let me know what's up with your categories and I'll do my best to help you out!

    Take care & I'm looking forward to your reply!

    Best,
    Silvo

  7. silvoslaf
    Member
    Plugin Author

    Posted 11 months ago #

    Hey @ffwebdesigner, thanks for reaching out & I'll gladly help you out, but I'm not exactly sure what seems to be the problem in your case.

    Have you successfully installed & activated our plugin? If so, which is the blog in question? Are the related posts missing? Any chance we could have a screenshot of your plugin settings?

    Let me know what's up & I'll do my best to help you out! Take care & have a nice day!

    Best,
    Silvo

  8. ffwebdesigner
    Member
    Posted 11 months ago #

    hi silvo, the plugin settings simply don't appear at the end of the admin bar. disabled all other plugins. installation successfull and correctly shown under plugins. wp version 3.6.1

  9. silvoslaf
    Member
    Plugin Author

    Posted 11 months ago #

    Hey @ffwebdesigner, that does sound weird, I must admit that.

    Any chance you could send us a screenshot of your WP Dashboard - 'Plugins' tab? We'd really love to see it up close, if possible.

    Let us know if this suits you and we'll do everything we can to get this sorted! Thanks & I'm looking forward to your reply!

    Best,
    Silvo

  10. ffwebdesigner
    Member
    Posted 11 months ago #

    just send me a mail to info ät ff minus webdesigner dot de then i'll send you the login.

  11. silvoslaf
    Member
    Plugin Author

    Posted 11 months ago #

    Sent! Thanks for your credentials, we shall handle it with our upmost care!

    Best,
    Silvo

  12. silvoslaf
    Member
    Plugin Author

    Posted 11 months ago #

    Hey Frank, got the chance to look what was "wrong", replied you with an email.

    Let me know what you think or if you have any more questions — I'll gladly hear you out (and thanks for the credentials, much appreciated)!

    Best,
    Silvo

  13. silvoslaf
    Member
    Plugin Author

    Posted 11 months ago #

    Hey Carla, I can see that your related posts are showing up just nicely but was just wondering if you found your way in your plugin settings ... ? Do you need any further assistance or do you have any additional questions?

    No rush but do let me know if you do, as I'm more than glad to help!

    Take care & have a nice day!

    Best,
    Silvo

  14. ffwebdesigner
    Member
    Posted 11 months ago #

    thanks for your help silvio!

  15. silvoslaf
    Member
    Plugin Author

    Posted 11 months ago #

    Hey Frank, glad I could be of any help!

    As always, should you have any additional questions here, please let me know! Have a nice day!

    Best,
    Silvo

  16. carla.m.jones
    Member
    Posted 11 months ago #

    The Related Posts are working... but NOT if I Exclude 1 or more of the Categories. I have several categories: some pertain to ingredients (gluten-free, dairy-free....), and some to the type of food (breakfast, lunch, dinner).... If I exclude 1 or more categories, the related posts stop showing up, again...

    (If I can't exclude categories, then, the related posts won't have any specific relation to the post).

    Carla

  17. silvoslaf
    Member
    Plugin Author

    Posted 11 months ago #

    Hey Carla, thanks for getting back to me, appreciated!

    Note that the exclusion of categories works both ways — the related posts from that excluded category won't be showing up in other non-excluded blog posts as well as that they won't be showing any related posts from other non-excluded categories.

    To put it simply: no related posts in excluded categories & no related posts from excluded categories.

    Could this be the problem you're facing or is something else going on? Any chance you could send me the link to the problem you're experiencing? I'm sure this way we'll be able to get a closer look at what's going on.

    Do let us know what's up and I'll do my best to help you out! Take care & have a nice day!

    Best,
    Silvo

Reply

You must log in to post.

About this Plugin

About this Topic