WordPress.org

Ready to get started?Download WordPress

Forums

Can't turn off rich-text editing (6 posts)

  1. malcontent
    Member
    Posted 8 years ago #

    Hi there. I'm having a very hard time turning off rich-text editing. I have unselected the "Use the visual rich editor when writing" and also deselected "Users should use the visual rich editor by default" under OPTIONS>WRITING.

    If it helps, I installed rich-text editing HTMLArea for my comment boxes, but the only place I dropped the code was on the header, not on any admin pages.

    My blog is here:

    http://www.malcontent.biz

  2. Austin Matzko
    Member
    Posted 8 years ago #

    have you tried clearing your browser's cache?

  3. malcontent
    Member
    Posted 8 years ago #

    yeah, that didn't help ...

  4. whitespace
    Member
    Posted 8 years ago #

    I'm having the same problem. I have WordPress 2.0.3, recently upgraded from, I think, 2.0.2 or similar, which was a fresh install. There are no mods.

    I have unchecked the rich-text editor box in both the User options and the general Write options.

    I have cleared my cache. I have logged out and in again. I have created a new user. I have disabled PHP Markdown Extra and enabled it again. I have disabled *all* plug-ins.

    All without effect. The rich-text editor still appears in both Firefox and IE, Mac OS 10.3.9.

    Any ideas? Thanks!

  5. Tinmanic
    Member
    Posted 8 years ago #

    I had this problem as well, but with a little Googling I figured out how to solve it.

    Go to USERS > YOUR PROFILE. At the very bottom under "Personal Options" there is a checkbox to toggle the visual rich editor. This apparently has priority over the setting under OPTIONS > WRITING. See here.

  6. xchaos
    Member
    Posted 8 years ago #

    there's a tutorials here also

Topic Closed

This topic has been closed to new replies.

About this Topic