WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
[resolved] Can't turn off noindex, follow (Version 1.5.2.6) (2 posts)

  1. WeBuyPinball
    Member
    Posted 3 months ago #

    Did I miss something? For some reason I can't turn off the... meta name="robots" content="noindex,follow"/ I need to get these pages indexed quickly, that is why I submitted a sitemap to Google & Bing.

    The site is BigTenRentals

    Any help would be greatly appreciated. I found the option to turn it on when I was putting the site together to keep new pages hidden. Yet for some reason I can't figure out how to reverse it.

    Embarrassed and frustrated...
    -Aaron
    PS. Screen captures may help. :-)
    pps. A search feature in this plug-in would help too.

    https://wordpress.org/plugins/wordpress-seo/

  2. WeBuyPinball
    Member
    Posted 3 months ago #

    I panicked. Its not event in the Yoast Plugin! Its under "Reading". See link below.

    That little box at the end here... will do the trick!

    This is such a good plugin... a must have!!

    The now unfrustrated... -Aaron

Reply

You must log in to post.

About this Plugin

About this Topic