WordPress.org

Ready to get started?Download WordPress

Forums

Can't trackback WordPress blogs because there is a "&" in my blog's url (5 posts)

  1. equeffelec
    Member
    Posted 8 years ago #

    I own a blog (Not wordpress).

    Each time I ping a WordPress blog, my trackback is put as "spam" because my blog's url contains "&". (I tested that locally)
    I saw that the problem comes from the function wp_blacklist_check in wp-includes/functions-post.php

    Is there a way for me to send my URL so that it isn't marked as spam ? (I tried to send "&" instead of "&", which worked, but then it doesn't work anymore with DotClear blogs so meh...)

  2. equeffelec
    Member
    Posted 8 years ago #

    I meant I tried sending &_a_m_p_; instead of &

    Anyone ?

  3. equeffelec
    Member
    Posted 8 years ago #

    Thanks nobody :(

  4. rawcarrot
    Member
    Posted 8 years ago #

    Hey, I'm a relative newbie... but you could perhaps set a variable equal to "Jim and Dave" (rather than Jim&Dave) - and then call that variable for posting the trackbacks... If you see what I mean?

    i.e. $wordpressfriendlytitle = 'Jim and Dave'

    and then call it in the bit of your blog that posts the trackback...

    Hope that helps. I'm having a miserable time getting my wordpress blog to do any sort of trackbacking; and I (like you) am a little disappointed at the help available to the wordpress community :-(

  5. equeffelec
    Member
    Posted 8 years ago #

    Thanks for the tip. I'm not really sure I can easily do that but I'll try !

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags