WordPress.org

Ready to get started?Download WordPress

Forums

Can't successfully run buddypress and theme on new URL (2 posts)

  1. devanijanssen
    Member
    Posted 1 year ago #

    I had BP and Tersus working on local host but I haven’t been able to successfully get them running on a new URL. I was getting messages like the one below so I redownloaded and reinstalled WP, BP, and Tersus. After transferring the files a second time I tried to activate buddypress and Tersus with no success. I keep getting messages like the one below and I don’t know what code to change or how to go about changing it and uploading back to the database. Anybody know the process I need I take to fix this?

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/content/43/10189743/html/wp-content/plugins/buddypress/bp-core/bp-core-functions.php on line 176 and defined in /home/content/43/10189743/html/wp-includes/wp-db.php on line 990

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    See the list of knows problems from upgrade -- from
    http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

    Error message: Warning: Missing argument 2 for wpdb::prepare(), called in ... (happens in themes and plugins)

    Fix: Your site is fine, but you may wish to turn off PHP's display errors setting. Contact your theme or plugin dev and point them to http://make.wordpress.org/core/2012/12/12/php-warning-missing-argument-2-for-wpdb-prepare/ so they can fix the underlying issue.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.