WordPress.org

Ready to get started?Download WordPress

Forums

Can't successfully install WordPress locally (4 posts)

  1. horizoncomm
    Member
    Posted 2 years ago #

    I have tried everything and can't get WordPress installed locally using WAMP. here's a brief description:

    -using Windows 7.
    - latest versions of Word press and WAMP.
    - I created the database successfully with a password.
    - my local host is using a different port because I have IIS installed on pot 80...using port 8888.
    - whether I configure wp-config manually or use WordPress' install process, the browser tells me it is waiting for local host and ultimately it tells me it cannot find the database.

    I have found similar threads... about the white screen of death, etc., but no matter what I try, I cannot find a solution...so I am hoping that one of you guys have a solution.

    Any ideas?

  2. loughcorrib
    Member
    Posted 2 years ago #

    Have you set up your config.php with db info and keys.Also it is quite possible that you may have to open that port in your pc.You should turn off iis while using xampp.

  3. horizoncomm
    Member
    Posted 2 years ago #

    I have added all of that info to my config file. However, I guess I'm not sure how to open the port on my PC. Do I have to open the port for a local installation? I will look again to make sure IIS is off.

    Thanks for the tips.

  4. loughcorrib
    Member
    Posted 2 years ago #

    Yes by default MS closes quite a few ports for obvious reasons. Close iis and use 80

Topic Closed

This topic has been closed to new replies.

About this Topic