WordPress.org

Ready to get started?Download WordPress

Forums

Types - Custom Fields and Custom Post Types Management
[resolved] Can't set or see Featured Image (4 posts)

  1. bstritesky
    Member
    Posted 1 year ago #

    Before upgrading to 1.2, I'm pretty sure I used to be able to see the Featured Image sidebar for my custom post types. Now, I can't see it anymore, for existing posts which have it or to add it for new ones. I have the Thumbnail display option checked, and verified that it's not hiding under Screen Options.

    I tried checking and un-checking other display options, and those appear just fine. Just not the Thumbnail (and thus Featured Image) sidebar.

    Please help!

    http://wordpress.org/extend/plugins/types/

  2. bstritesky
    Member
    Posted 1 year ago #

    Update: switching themes to TwentyTwelve allowed me to see the featured image, so it's a theme-specific problem, though I haven't found a solution yet.

  3. brucepearson
    Member
    Plugin Author

    Posted 1 year ago #

    I think you'll find the answer here near the bottom:
    http://wp-types.com/forums/topic/set-featured-image-in-missing/

  4. bstritesky
    Member
    Posted 1 year ago #

    Thanks. The Californium template I was using had specified some code I don't understand in the second parameter of the add_theme_support function. Removing that code made it work.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.