WordPress.org

Ready to get started?Download WordPress

Forums

Quick Cache (Speed Without Compromise)
Can't set Dynamic Cache Pruning to None (2 posts)

  1. Brim
    Member
    Posted 1 year ago #

    I can't set Dynamic Cache Pruning to None. When I choose it I still get "Single".
    If I choose "Single + Front" or "All" it works. But "None" - not.

    Maybe it happend after "Better WP Security" plugin was installed. But now even if disable it, nothing changes. :(

    Please help, I need to set Dynamic Cache Pruning to None badly.

    http://wordpress.org/extend/plugins/quick-cache/

  2. Brim
    Member
    Posted 1 year ago #

    I made a clean install of WordPress 3.5.1, installed Quick Cache, but still can't set Dynamic Cache Pruning to "None". :(

    Single - works
    Single + Front - works
    All - works

    But if I try to choose "None" I get "Single"...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.