WordPress.org

Ready to get started?Download WordPress

Forums

Can't select private pages in "parent" dropdown (5 posts)

  1. jeremyduffy
    Member
    Posted 5 years ago #

    I have a set of pages that are private that I use for managing tasks and such. For it to work properly, I have an index page that's parent to the rest.

    The problem is that now that I've upgraded to 2.7, it appears that no private pages show in the "parent" dropdown. In other words, I can't select the page I want to be parent to my pages because it's marked private.

    The behavior I expected and hope it can be returned to is that when I'm logged in, all my private pages are listed as options.

  2. MichaelH
    Member
    Posted 5 years ago #

  3. jeremyduffy
    Member
    Posted 5 years ago #

    Thank you. I expected that this was being looked at, but wanted to be sure. I hope they can alter this in a hurry. I can't edit any of my private pages right now without damaging them (meaning losing their structure).

  4. safe as milk
    Member
    Posted 4 years ago #

    hi

    anyone know if this was looked at? i really need it fixed

    i followed that ticket link but couldn't make out what to do with a patch someone posted

  5. thouzndwords
    Member
    Posted 4 years ago #

    I am having the same issue! My parent page is password protected, and the 'sub' pages are all private so as not to appear unless you are logged in, but each time I send someone there they get this message:

    "Not Found

    Apologies, but we were unable to find what you were looking for. Perhaps searching will help. "

Topic Closed

This topic has been closed to new replies.

About this Topic