WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Can't seem to update the blog (4 posts)

  1. talgalili
    Member
    Posted 4 years ago #

    I get this error:

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 2698061 bytes) in /home/humus101/public_html/talgalili/wp-includes/http.php on line 1331

    Any ideas what to do ?

    Thanks,

    Tal.

  2. Samuel B
    moderator
    Posted 4 years ago #

    add this line to your wp-config.php

    define('WP_MEMORY_LIMIT', '64M');

  3. talgalili
    Member
    Posted 4 years ago #

    Never mind.

    Is seems this helped:
    http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

    Also released with Version 2.5, the WP_MEMORY_LIMIT option allows you to specify the maximum amount of memory that can be consumed by PHP. This setting may be necessary in the event you receive a message such as "Allowed memory size of xxxxxx bytes exhausted".

    I added to wp-config.php

    define('WP_MEMORY_LIMIT', '96M');

  4. talgalili
    Member
    Posted 4 years ago #

    Thank you samboll, it worked :)

    Tal

Topic Closed

This topic has been closed to new replies.

About this Topic