WordPress.org

Ready to get started?Download WordPress

Forums

Testimonials by Aihrus
[resolved] Can't see 'title' even though it's not hidden (9 posts)

  1. anne@penguinofficeservices.co.
    Member
    Posted 1 year ago #

    You've suggested I check the theme to make sure it's not suppressing the title but I don't know how to go about doing that. Advice appreciated.

    Not sure where the title should display - between the author and the company is where I'd expect to see it but I could be wrong.

    http://wordpress.org/extend/plugins/testimonials-widget/

  2. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    What's your URL?

    See http://codex.wordpress.org/Using_Themes on changing your theme to TwentyTwelve to determine if it's a theme conflict or not. Probably is…

  3. anne@penguinofficeservices.co.
    Member
    Posted 1 year ago #

    http://www.penguin-transcription.co.uk Sorry, I knew how to change the theme but I thought there might be a way to test it without messing about with the live site. Anyway, I tested it in 2012 and it still doesn't work.

    Eight of the testimonials have titles, the others don't, but none are showing.

  4. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    Where exactly can I see testimonials with and without titles?

  5. anne@penguinofficeservices.co.
    Member
    Posted 1 year ago #

    On the side bar of every page under the heading 'Testimonials'.

    You can't see them with titles because the titles aren't showing. You can see them all without titles as above.

  6. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    Your testimonials look fine. They're showing as designed.

    I think you're thinking of the post title which if you notice is the testimonial source that begins the cite.

    If this isn't the case, what exactly are you expecting.

  7. anne@penguinofficeservices.co.
    Member
    Posted 1 year ago #

    In the settings there are options for showing or hiding title, email, gravitar etc. etc. In the testimonial pages (where you create the testimonial) there are under 'testimonial data' at the bottom for putting in title, location, email, gravatar etc.

    What I was expecting was that if I filled in those fields, they would appear in the testimonials.

    They don't.

  8. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    Are you sure that your not hiding title as in job title in the widget?

    Does the person Sue Molesworth of NHS North Staffordshire have a title entered? What about a location?

    In this case Sue Molesworth is the source, usually called post title and is the company. So data is being pulled. Are you positive that testimonials like this one have all of the meta fields filled in?

    Next, are you positive that you're not hiding any fields via global or widget settings?

  9. anne@penguinofficeservices.co.
    Member
    Posted 1 year ago #

    Thank you - your last point was the issue. I hadn't realised that there were separate widget settings as well as the global settings!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

  • RSS feed for this topic
  • Started 1 year ago by anne@penguinofficeservices.co.
  • Latest reply from anne@penguinofficeservices.co.
  • This topic is resolved
  • WordPress version: 3.5.1