WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] can't see the site when typing the url. (3 posts)

  1. redfos
    Member
    Posted 1 year ago #

    Hi,

    I installed wpsite in htmlpublic/cms/ and all worked well. I could see the site when i typed http://www.mysite.com. Then i removed some files in htmlpublic because i installed joomla before using wp. After that action i could only see a path like .cms/ when i typed http://www.mysite.com. So the site is only seen in that subdirectory. Someone advised me to start all over again so i emtptied all info and started with an emtpty folder htmpublic and re installed wordpress. I choose to intall the wp files in a subdirectory /cms again. But still i have same problem. Even when i set in general settings the url to http://www.mysite.com (so removed /cms).

    Question what can i do to solve this problem. Do i have to put some file directly in the folder htmlpublic?

  2. redfos
    Member
    Posted 1 year ago #

    I reinstalled everything from scratch but still this problem when i type http://www.mysite.com i get:
    index of/

    .cms/

    do i have to alter settings in my database or so. >? I am a complete novice. First time it worked but obvious i destroyed some settings or files :)

  3. redfos
    Member
    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Topic