WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Can't see my activated plugins on my site (7 posts)

  1. mosesbook
    Member
    Posted 6 months ago #

    I have installed and activated several plug-ins right from the plug-in menu. It says they are active but when I click on my pages I can't see the plug-in. Is there something else I need to do to get them to work???

    I even activated the plug-in jonradio Reveal Network Activated Plugins and still nothing.

  2. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 6 months ago #

    Please provide a link to your site. Also what theme are you using? Does the situation change when you switch to a default theme?

  3. mosesbook
    Member
    Posted 6 months ago #

    Hi,
    Here's my site. I'm using Dawn to Dusk:

    http://moseswaswatchingoverme.com/

    Thanks!
    karen

  4. mosesbook
    Member
    Posted 6 months ago #

    also, what I'm trying to do is get the social media buttons at the bottom of each page so they sit on the black sidebar. Can't find a good plug-in for that. I thought Floating Social.. would do it, but it wants me to put in my URL for all those diff. sites. I don't want that- I just want folks to be about to like and share my site.

  5. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 6 months ago #

    I can see from viewing the source of the homepage that you have several plugins active & working. For example Yoast SEO. I think you may need help with setting up various plugins that you have activated but not setup. Some plugins add an entry in the admin menu — ofter under the settings top level menu item, and some add a widget which you can add to a sidebar/widget area in appearance => widgets

    The plugin page on WordPress.org for each plugin should have setup documentation you can follow. Each plugin hosted on WordPress.org also has its own support forum which is usually the best place to get support for that plugin.

  6. mosesbook
    Member
    Posted 6 months ago #

    Thanks. I did read the install instructions for the plugins, but still no luck. It may help to know that I am not the, I guess what you'd call "SuperAdmin." In other words, I'm using this WP site off somebody else's GoDaddy account and have no access to the C-panel.

    I went a little plug-in crazy, activating many b/c I couldn't see any change when I did, and get hoping to see something. The contact form and the customer review are the only ones that showed up. (Yoast SEO was already active when I got access to the site.)

    The Social Media plug-ins I've tried are:
    Floating Social Media Icon
    HS Social Media Buttons
    Simple Social Buttons (SSB)
    Yet Another Social Media Icon Plugin (YASIP)

    SSB is part of the theme, but I tried adding Pintrest to it and though it shows that I moved it over, it doesn't show on the page.

    I like the way SSB works, but I'd rather turn it off and have the media buttons show up on the black sidebar. For that, I figure I need Floating... but I can't seem to get it to work. I am not planning to post anything to a blog and send to a bunch of site, I only want others to be able to click Like and Share for the various sites.

    I hope this all makes sense. I thank for your help- I'm brand new to WP and to website creation, in general.

    -Karen

  7. mosesbook
    Member
    Posted 6 months ago #

    I finally figured it out. I'm definitely a newbie! :)

    I thought I just need to activate them, but after that I need to go to widgets and add them. Some of them I needed to find in Settings and set up.

    Just didn't know...

Reply

You must log in to post.

About this Topic