WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Can't see Blog after install (4 posts)

  1. futurehealthsolutions
    Member
    Posted 8 years ago #

    I have set up a database and performed the install routine.

    I can log in and get to the dashboard. From this location, it appears that I can get to the majority of the functionality.

    I can add posts, which show up on the main page, and can be reviewed and edited from this location.

    I can set up categories.

    However, whenever I choose view site, I am sent to the location on my web site where the software is installed. It shows the associated files and subdirectories on the web site.

    I do not see anything that looks like a blog

    Does anyone have any advice about what I am doing wrong? Is there something else that needs to be done on the site to make this work?

    You can respond to this topic, or send me an email at: chris.spence@futurehs.com.

    Thanks

  2. Mark (podz)
    Support Maven
    Posted 8 years ago #

    I'll take Option 1 :)

    If you are seeing a raw list of files, it is because your server does not understand that 'index.php' is in fact a valid index file.

    To remedy this, ask your host to make 'index.php' a valid file, and / or you can add this to your .htaccess file in the directory WP is in:

    DirectoryIndex index.html index.htm index.php

  3. futurehealthsolutions
    Member
    Posted 8 years ago #

    There is another problem that may be related.

    Under the dashboard, for manage posts, I get the following error (looks like it only partially shows up) when I click on this menu choice:

    WordPress database error: [You have an error in your SQL syntax near '' at line 1]
    SELECT COUNT(ID) FROM

    On the main page, it indicates that I have 8 posts in 38 categories, but on the categories page, it does not show any posts showing up.

    Any thoughts? Are these two problems related, or seperate.

  4. futurehealthsolutions
    Member
    Posted 8 years ago #

    Related to the prior response, I do not see any file named .htaccess on the web site. Is possibly a hidden file that I do not have access to? or is it possibly missing.

    I have looked under the wordpress directory (and subdirectories), as well as the root site.

    Any thoughts?

    I also went into the actual database using phpMyAdmin, and it looks like the data is posting, and that I have full privileges for all areas.

    Thanks for feedback

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.