WordPress.org

Ready to get started?Download WordPress

Forums

Can't save/publish posts (3 posts)

  1. TikkiRo
    Member
    Posted 6 years ago #

    Not sure when this started happening or what was done to initiate it, as I've not yet made this my primary blog (still working with it on wordpress.com), but am hoping to make the switchover shortly. For some reason, I currently can't save or publish a post, as it just comes up as a blank page (with the word done in the bottom taskbar in Firefox). It doesn't actually even appear to be trying to load (if compared to doing anything else on the site e.g. opening old posts or managing plugins etc). I've dumped every cache I can find in both primary browsers but can't think if there's anywhere else on my server I should perhaps check? I've rebooted modems, routers and PC all to no avail. I've also deactivated all plugins as I know I'd updated at least one recently, but that hasn't helped either. I'm just at a loss to consider what else could be causing this glitch. Anyone else any other ideas I might try?? TIA, Romayne

  2. Roger Coathup
    Member
    Posted 6 years ago #

    I had similar problems:

    I'd changed my site's url, restored the database, and then wasn't able to save / edit pages or posts (it just went to the site homepage with no changes made)

    This .htaccess fix in wp-admin did the trick for me, and it's working again:
    http://wordpress.org/support/topic/129967?replies=2#post-602151

  3. guanmu
    Member
    Posted 6 years ago #

    I got the same problem.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.