WordPress.org

Ready to get started?Download WordPress

Forums

DMSGuestbook
cant save language (2 posts)

  1. albator13
    Member
    Posted 3 years ago #

    i have MU WP and when i select french .txt, and SAVE, always spanish is save, never french....

  2. DanielSchurter
    Member
    Plugin Author

    Posted 3 years ago #

    Hi albator13

    Did you try out to select another language like english or german, is there the same problem?

    Workaround:
    Click on "DMSGuestbook -> Database settings -> DMSGuestbook options backup" and copy the whole options text and paste it on the "Restore DMSGuestbook_options" box. Search for "<language>" and change spanish.txt to french.txt, restore it. Now it should work.

    Greetings,
    Dani

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic