WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] can't run install (8 posts)

  1. patrickb
    Member
    Posted 6 years ago #

    I've successfully installed WordPress before using the same database info as now, only now - version 2.3.1 - I get an error message when I try to run wp-admin/install.php. The error message says either my db password, username, etc is wrong. Nope, they're correct and I used the same info on a version 2.2 install and no problems. Any ideas, or is it a bug? Should I download 2.2 until this gets worked out?

  2. mikeatvillage
    Member
    Posted 6 years ago #

    I've just downloaded and installed too and having the same problem.... waiting to hear something :-)

  3. shadow
    Member
    Posted 6 years ago #

    You won't want to hear this, but experience has shown that in over 99% of cases there is an error in what you have entered.

    Check it for typing errors, wrong information, extra spaces etc.

    If you are still having trouble and need a hand - feel free to email me at shadow12 gmail

  4. mikeatvillage
    Member
    Posted 6 years ago #

    Oh.... I checked thoroughly (several times) and could not see any errors so I then copied & pasted the info from one of my other dbconfig files (yet couldn't see any change) and it all works now. How strange.

    Thanks

    Mike

  5. mikeatvillage
    Member
    Posted 6 years ago #

    Any luck with yours Patrick ?

  6. patrickb
    Member
    Posted 6 years ago #

    The only thing different that I did over previous installations was this time I renamed the "wordpress" directory to "blog." That really is the only difference from previous (and successful) attempts. I then uploaded the directory. Should I keep it named "wordpress?"

  7. moshu
    Member
    Posted 6 years ago #

    You can have WP installed in a directory called anything.
    Note: there is no setting in the wp-config file for where the WP is installed.

  8. patrickb
    Member
    Posted 6 years ago #

    I won't be that guy that makes a glaring mistake and won't own up to it. The error was indeed mine! I filled in "localhost" in my db details in the config file. It's not localhost, it's something else, and my host was a great help and responded to my requests for assistance right away. BTW, if any of you are interested it's MacHighway. So, I'm up and running, and I'm sure to have lots of questions in the future.

Topic Closed

This topic has been closed to new replies.

About this Topic