WordPress.org

Ready to get started?Download WordPress

Forums

"Can't resolve host" issue (2 posts)

  1. erinL
    Member
    Posted 4 years ago #

    I recently upgraded my blog to WP 3.0.

    I have a hosted site and I run my blog in a separate (subdirectory) directory on my site. In other words, I have a separate Index page and my blog IS NOT in my root directory.

    I am now getting "cannot resolve host" problems where my RSS feeds do not show up and I also cannot ping out, nor can I get even a search for new widgets!

    All of this was working fine until I upgraded to WP 3.0 - and I suspect that I must change on the General Settings page the "Site address (URL)" to be http://www.yellow-stars.com and the "WordPress address (URL)" to be blog.yellow-stars.com - they both are blog.yellow-stars.com - which is NOT correct!

    I'm I right? Well - WP 3.0 will not let me correct this even if I am right!

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    I'm I right?

    If you want your blog to run in a sub-folder - no, you're wrong.

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - checking that your sub-domain has been set up correctly?

Topic Closed

This topic has been closed to new replies.

About this Topic