WordPress.org

Ready to get started?Download WordPress

Forums

Can't reply to comments (8 posts)

  1. uzet1
    Member
    Posted 4 years ago #

    Hey
    I have a funny problem:
    I can't reply to comments thought the comments panel in the admin panel
    it returns the message :
    WordPress › Error Your location has been identified as part of a reported spam network. Comments have been disabled to prevent spam.
    How to solve that issue?

  2. Samuel Wood (Otto)
    Tech Ninja
    Posted 4 years ago #

    Remove the WP-SpamFree plugin, since that's where that message comes from.

  3. WebGeek
    Member
    Posted 4 years ago #

    Hi Uzet,

    That error message does match a WP-SpamFree error message, but the plugin doesn't run for administrators, editors, and authors when logged in, so you *shouldn't* be getting that error message. Normally a user can reply just fine through the admin. There may be a glitch with the plugin and your specific setup - we can try to figure it out. If you wouldn't mind, please submit a support request - we'll try to help you figure it out. If there truly is an issue with the plugin, we'll fix it as soon as possible.

    If anyone else is having this specific issue, please let us know through the WP-SpamFree Support Page so we can fix it.

  4. Lucker
    Member
    Posted 4 years ago #

    +1
    I have absolutely the same issue:
    When I logged as editor in the computer I usually use for my blog developing, and try to answer the comment I receive WordPress › Error Your location has been identified as part of a reported spam network. Comments have been disabled to prevent spam.
    If I log off and log on as administrator at once - it's ok, I can answer the comment.

    And one more question: how I can check the blocked comments? In WP SpamFree options "Log All Comments" checked on, but I can't find the Comment Log File. It always open empty.

    Thanks in advance

  5. WebGeek
    Member
    Posted 4 years ago #

    Hi Lucker. We have Tech Support Available directly for anyone who uses the plugin. We prefer you go to the WP-SpamFree homepage for tech support because we have put together a lot of documentation and resources to help you, including full documentation, a TroubleShooting Guide, FAQ's and a Support Request page. The link is on the WP-SpamFree options page of your WordPress admin. Also, if you follow the link above you can submit a support request (which we will answer quickly) so we can help you diagnose the issue. Also, if there is an issue with the plugin (that perhaps only shows up for a small % of users) it will help us diagnose and fix it.

    Regarding the question about the log file, I think FAQ #5 will answer that. Keep in mind "Blocked Comment Logging Mode" must be on for the "Log All Comments" to be enabled.

  6. WebGeek
    Member
    Posted 4 years ago #

    Hi uzet1 and Lucker,

    I have an update for you.

    I think we identified the problem - there appears to be a glitch that affects some people's WordPress installation where it is not correctly identifying that they are logged in as an admin. I'm honestly not sure why it's doing that because for many it works fine, but we have a fix that should work anyway.

    We updated the method used to test a user's privilege level (and if they are in the WordPress admin) in version 2.1.0.7 that should fix this.

    If anyone has any further problems with this particular issue on version 2.1.0.7 or higher, let us know by submitting a support request and we'll look into it right away.

  7. Ron Ross
    Member
    Posted 4 years ago #

    I just read a comment someone else posted (I can't take credit for the solution) that found a bug with IE 8.0. If you can't "reply" to a comment in IE 8.0 then you need to go to TOOLS then click on COMPATIBILITY VIEW and it should do the trick.

    I just had the same issue and solved the problem in about 30 seconds.

  8. jasmineaura
    Member
    Posted 4 years ago #

    Hi, just came across a post that outlines a possible (easy) fix:
    http://blog.jeromeparadis.com/2010/03/11/How-to-fix-the-WordPress-plugin-WPSpamFree-to-avoid-the/

    Not sure if this has been fixed yet, but use at your own discretion

Topic Closed

This topic has been closed to new replies.

About this Topic