WordPress.org

Ready to get started?Download WordPress

Forums

cant publish/save long posts (11 posts)

  1. homethug
    Member
    Posted 5 years ago #

    hey guys, I cant post or save long posts. I have several 800 words post, they work. but when i try to publish my 9k words post it doenst. It only shows the teaser and if i click the headline, then there is blank below the headline.

    i could post my 9k article on the wordpress.com platform hosted by wordpress, but now i have my own webspace and it doesnt work there.

    i also searched the topic and tried some .htaccess tweaks but no success.

    heres my blog [url]www.homethug.com/blog[/url]
    im talking about the SNAPE post which doesnt work

    thx for help (v 2.61, tried with IE and mozilla)

  2. homethug
    Member
    Posted 5 years ago #

    hello, any1?

  3. homethug
    Member
    Posted 5 years ago #

    PLS

  4. Urosino
    Member
    Posted 5 years ago #

    I would like to see solution as well.

  5. MLR
    Member
    Posted 5 years ago #

    Hi homethug & Urosino: I found this ... I hope it helps, MLR ...
    Database character set ... many hosts set the PHP limit at 8MB.
    http://wordpress.org/search/Character+limit
    and
    http://codex.wordpress.org/Editing_wp-config.php
    ===============================================
    Increasing memory allocated to PHP
    Also released with Version 2.5, the WP_MEMORY_LIMIT option allows you to specify the maximum amount of memory that can be consumed by PHP. This setting may be necessary in the event you receive a message such as "Allowed memory size of xxxxxx bytes exhausted".

    This setting increases PHP Memory only for WordPress, not other applications. By default, WordPress will attempt to increase memory allocated to PHP to 32MB (code is at beginning of wp-settings.php), so the setting in wp-config.php should reflect something higher than 32MB.

    Please note, this setting may not work if your host does not allow for increasing the PHP memory limit--in that event, contact your host to increase the PHP memory limit. Also, note that many hosts set the PHP limit at 8MB.

    Increase PHP Memory to 64MB

    define('WP_MEMORY_LIMIT', '64M');
    Increase PHP Memory to 96MB

    define('WP_MEMORY_LIMIT', '96M');

  6. Urosino
    Member
    Posted 5 years ago #

    I'll take a look. Thank you :)

  7. Urosino
    Member
    Posted 5 years ago #

    I don't it's problem in this because I see an entry in database, only full post is not displaying.

    I see only title, but no content.

    There must be some character limit or something..

  8. MLR
    Member
    Posted 5 years ago #

    Urosino: I hope this is relevant to your problem ... Log in to your WordPress account, go to Settings >Reading >"For each article in a feed, show" - make sure - "Full Text" - is selected. then at the bottom of the page "Save Changes". Just a guess. MLR ... P.S. - Sorry homethug, I just realized I hi-jacked your string (I'm re-editing). I hope your problem gets resolved (I'm out of ideas).

  9. Urosino
    Member
    Posted 5 years ago #

    Yes, full text is selected.

    Only few posts (which are long) are facing this issue.

    Other posts are displaying properly.

  10. Chris_K
    Member
    Posted 5 years ago #

    And when you set your theme back to the Default theme do you still have this issue?

  11. Urosino
    Member
    Posted 5 years ago #

    HandySolo,

    Yes, I am still facing this issue even if theme is set to default.

Topic Closed

This topic has been closed to new replies.

About this Topic