WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Can't post my own video clips - don't want to use youtube (8 posts)

  1. abefroman5
    Member
    Posted 4 years ago #

    Trying to post my own video clips that are stored on my host web-server.
    The .flv file is saved on my ISP web server under wp-content/uploads/2010/08
    To help explain how far I have progress so far, i have managed to successfully post a youtube clip by copy/pasting the relevant embed code into the HTML tab. (It works fine)
    So, I have 3 questions if anyone can help.

    1. Do I have the .flv file saved in the right place?
    2. How do I find the video embed code for my video file?
    3. Do I need any additional plug-ins?

    Thanks in advance...

  2. 1. It can be wherever you want it to be, as long as it's on your server of course.

    2. Do a Google search for "flv embed code"

    3. You don't necessarily need any plugins, but they certainly make things easier. Try this one:

    http://wordpress.org/extend/plugins/vipers-video-quicktags/

  3. abefroman5
    Member
    Posted 4 years ago #

    James, thank you.
    I am making progress with your advice.
    I have successfully loaded the plugin that you recommended.
    (and found how to turn on the flv button in the settings of the plugin to make things easier)
    :)

    So I have entered the URL to the Flash Video (FLV) file as instructed.
    When previewing the post, I see a black video box and a play button.
    GREAT!
    However, when pressing play, I get a message.
    "Video not found or access denied"
    I have rechecked the URL carefully and the path is correct.

    Do you have any further advice.

  4. Can you provide the URL to your test post/page please? :)

  5. abefroman5
    Member
    Posted 4 years ago #

  6. abefroman5
    Member
    Posted 4 years ago #

    Ok, I am really embarrassed!
    I have been ticking off all possible causes for the message to be displayed.

    My ever helpful ISP (bless them) has confirmed they have no restrictions of file accessibility. <TICK>
    However, they have found an error in the path that I typed.

    When typing the path you DON'T need the word WEB in there.
    Eg. http://yoursite.com/WEB/blog/thepathtoyourflvfile
    I have now deleted the word web and it works beautifully.
    Thanks James and Alex. :)

  7. You're welcome!

  8. mcmanyika
    Member
    Posted 3 years ago #

    Am facing the same challenge as abefroman5

    Trying to post my own video clips that are stored on my host web-server.
    The .flv file is saved on my ISP web server under wp-content/uploads/videos/gdi/brian.flv

    am using this plugin vipers-video-quicktags , However, when pressing play, I get a message.
    "Video not found or access denied"
    I have rechecked the URL carefully and the path is correct.

    Do you have any further advice.

Topic Closed

This topic has been closed to new replies.

About this Topic