WordPress.org

Ready to get started?Download WordPress

Forums

Can't post entry in 2.1.2 (8 posts)

  1. Rasputin
    Member
    Posted 7 years ago #

    I installed 2.1.2 using Fantastico.

    Now in 'write post' I can't access the 'code' section, and when I save an entry, the entry is lost.

    I removed the whole installation and tried again - same problem.

    Is this a Fantastico problem? A setup problem? I've setup other wordpress blogs before (at the same host) with no problems, and upgraded a different blog to 2.1.2 with no problems.

    A similar question seems to have been asked before but without a clear answer. Can anyone offer any sugestions please?

  2. eiramitak
    Member
    Posted 7 years ago #

    I am having the same issue. I did the upgrade via ftp, not fantastico.

    All plugins are disabled and have been. I deleted all files and started at the begining.

    Any ideas?

  3. stacecom
    Member
    Posted 7 years ago #

    I see this behavior in one of my blogs just recently installed as well. This install was not fantastico, and has the following symptoms:

    If I save a post, only the title is saved. The content disappears as soon as the save button is pressed.

    The "Code" tab does not work.

    This applies to Posts and Pages.

  4. stacecom
    Member
    Posted 7 years ago #

    And I solved my own problem.

    The issue on our blog was that the server was requiring SSL, but all the references in the blog were set up as http, hot https. Once I fixed those references in Dashboard, things worked! Woo!

  5. journeyguy
    Member
    Posted 7 years ago #

    Having the same problem. Trying to edit a post or write a new one. When I hit save/publish, I get the popup box warning me about navigating away from page.

    Any help?

  6. feleti3
    Member
    Posted 6 years ago #

    Im having the same problem. Everytime I tried to post an entry or edit the entry, I click on save or published and it still doesnt show up on my actual BLOG. How do I save my entry for my blog so it can show when everyone clicks on my blog?

  7. feleti3
    Member
    Posted 6 years ago #

    Now Im having trouble posting everything!! My categories my post, pages everything! Everytime I try to post something and go look at it it says: Not Found
    The requested URL /blog/archives/category/forex-websites was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    --------------------------------------------------------------------------------

    Apache/1.3.37 Server at http://www.feletipackage.com Port 80

    __________

    please if you guys could help me out i would be so HAPPY!!!

  8. journeyguy
    Member
    Posted 6 years ago #

    My problem is back!! I had resaved my administrator user file by simply changing my name a bit. That seemed to work. But today, the problem was back!!!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.