WordPress.org

Ready to get started?Download WordPress

Forums

Growmap Anti Spambot Plugin
Can't post comments on blog (8 posts)

  1. Ellen246
    Member
    Posted 4 months ago #

    Hello,
    For some reason I can no longer post comments on my blog and others have also not been able to. It seems to have to do with a recent upgrade. The error message is:
    You may have disabled javascript. Please enable javascript before leaving a comment on this site.

    The cache may have been out of date. Use this link to view a fresh version As Within, So Without: The Symbolic Meaning of Injury

    Error Code: nc03

    Of note:
    1) javascript IS enabled on my computer and the other computers from which posts have been attempted
    2) I did not have any cache plugins, so this should not have been an issue
    3) I deactivated all plugins and was able to post comments. When I activated only GASP, I got the error message again.
    4) I updated my WP version to 3.7.1 but this did not fix the problem.

    Might there be any way to fix this?? HATE the idea of giving up GASP!!

    Thank you,
    Ellen

    PS website is runningandbreathing.com

    http://wordpress.org/plugins/growmap-anti-spambot-plugin/

  2. KyleWLawrence
    Member
    Posted 4 months ago #

    I am having the same problem. Everything is all the way updated. I basically went through all the steps above.

    Near the bottom of my comments.php there is a script:
    comment_form('comment_form',$post->ID);
    I'm not sure if that is relevant or helpful.

    Any suggestions?

  3. sladestyle
    Member
    Posted 2 months ago #

    Do either of you have the plugin wp-growmap-anti-spambot activated? I was having this same issue after installing this plugin. As soon as I deactivated the plugin I was no longer getting this error and comments were back to normal.

    Hope this helps.

  4. familyhelpingseniors
    Member
    Posted 2 months ago #

    Does anyone from wordpress ever answer questions? I am new to this but my web site designer used wordpress to design and he told me to update my blog weekly. I hate it and have no idea how to create comment section

  5. sladestyle
    Member
    Posted 2 months ago #

    Hey @familyhelpingseniors - it is sort of hit and miss with wordpress help. Typically its pretty good.

    What do you need help with? It might be a simple solution.

  6. familyhelpingseniors
    Member
    Posted 2 months ago #

    I need to add a Comment field at the end on my blog. I wasted an hour trying to find out where the magic button was. Still can't find it.

  7. sladestyle
    Member
    Posted 2 months ago #

    you may have already done this but the place to start is in your Admin >> Settings >> discussion. Make certain the appropriate fields are selected for people to comment.

    The other place to look is: at the bottom of your Blog Page and/or Posts while in edit mode you should see a section called Discussion where you can turn comments on or off. If you don't see this then look at the top right of your site where it says "screen options". Click that. You will see several options. make sure Discussion is selected. This will make it visible at the bottom of your page/posts where you can turn commenting on or off. Make sure its set to "on".

    Comments are typically turned on by default. If neither of these solutions are the issue then it may be a theme related problem. Some themes have the ability to override the wordpress commenting option. You will need to find your Themes Option which may be a selection on the left of your Admin or possibly under Settings.

    If you need more clarification let me know. You can reach me by email sladestyle(at)gmail(dot)com or I could probably throw some screenshots together to help explain.

    Slade

  8. familyhelpingseniors
    Member
    Posted 2 months ago #

    I just realized that I am not the Administrator! The person that we paid to update our web site will only give us limited access to the site! Limited as in I can only update our blog and I am consider a User. Does anyone know if I can activate comments as a User only? I contacted the Designer and he said he would do it but he has a 24 hour turn around time and it's MY company and MY web site so I'd like to make changes myself.

    P.S. Sladestyle - I noticed you're a member! So no one from WordPress has helped me with this but a member is going out of his way to assist me. You are awesome!!

Reply

You must log in to post.

About this Plugin

About this Topic